Jobs stuck in J-in-Queue
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Jobs stuck in J-in-Queue

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Article ID: 89993

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Jobs stuck in J-in-Queue

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Resolution

Symptoms

JD Edwards jobs are no longer processing.They are staying in the backlog in a J-in-Queue status even though they are finished in JD Edwards.


Cause

Cause was not determined.


Resolution

Stopped the agents processes that runs the JDE jobs, and then ran a ps -ef on the system, and found that the JDE jobs still had scripts running, and BODY scripts still running. Killed all of the BODY, and JDE scripts processes, and brought the agent back up. Now the old jobs are gone from the backlog, and new jobs ran, and finished as they should.