Duplicate rows in Data Sources in Unified Self-Service
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Duplicate rows in Data Sources in Unified Self-Service

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Article ID: 8982

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Duplicate items in USS Data Sources:

 

<Please see attached file for image>

duplicate_ds.png

Environment

Unified Self-Service 17.0

Cause

Duplicate rows in os_ExternalSource and os_ExternalSourceProperties tables in the USS_mdb database.

Resolution

To solve this issue there are 2 options:

 

1. Remove duplicate rows in os_ExternalSource table and references through sourceID in os_ExternalSourceProperties table in the USS_mdb database.

2. Uninstall USS and perform a new USS installation so a new database is created.  More information about uninstalling USS:

 

https://docops.ca.com/ca-service-management/14-1/en/implementing/implementing-ca-service-management-14-1/uninstall-ca-service-management-14-1/uninstall-unified-self-service

 

 

Attachments

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