Select folders option on Informatica jobs fails with unable to authenticate user
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Select folders option on Informatica jobs fails with unable to authenticate user

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Article ID: 89779

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Select folders option on Informatica jobs fails with unable to authenticate user

Environment

Release: AOMBOA99000-3.0-Automic-Operations Manager-Business Objects Agent
Component:

Resolution

Symptoms

When attempting to use the select folders option from the RA Informatica tab on a job, the job fails and reports an authentication failure similar to:

[UM_10016] [UM_10016] The Service Manager failed to authenticate user [USER] belonging to [DOMAIN]. The specified user name or password is invalid. [FAULT_PCSFUSEREXCEPTION]
 [[REP_57060] Login failure.  [UM_10016] [UM_10016] The Service Manager failed to authenticate user [USER] belonging to [DOMAIN]. The specified user name or password is invalid.]
 [Failed to connect to repository service [REPOSITORY].]
An error occurred while accessing the repository[Failed to connect to repository service [REPOSITORY].]
 [04/29/2014 15:14:15-[REP_55102] Failed to connect to repository service [REPOSITORY].]

Additionally, if the folder is entered manually and the job is ran, it will complete successfully.


Cause

This is caused by a mismatch between the .cnx file held on the Agent and the .cnx file within Informatica.


Resolution

In the Informatica agent/bin folder there will be subfolders matching the [DOMAIN] listed above. Within the folder, delete any .cnx files found and reattempt the authentication.