search cancel

Is the product AES-256 security compliant?

book

Article ID: 89729

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Is the product AES-256 security compliant?

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Resolution

Question:

Is communication is Applications Manager 8.0 security compliant with AES-256 standards?


Answer:

AES-256 security will be available only in v9.00A of Automic. Any older versions will not have this security level.