Symptoms
Customer has 32-bit Java (jre7) installed.
Cause
When customer launches the UserInterface, they get the error, "could not find Java SE runtime environment".
Resolution
1. Update the ucdj.ini file (located in the ...\UserInterface\bin folder)
2. Change the cmd="javaw" to cmd="[fullpath to the jre\bin]\javaw" (i.e. cmd="C:\Program Files(x86)\Java\jre7\bin\javaw")