Processing or loading icon remains after export to excel (Data only)
search cancel

Processing or loading icon remains after export to excel (Data only)

book

Article ID: 8963

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Processing or loading icon keeps spinning after export to excel (Data only).

Steps to reproduce: 

  1. Login to CA PPM. 
  2. Go to Home --> Resource Management --> Resources. 
  3. Click on the cog wheel icon in that Resource List page. 
  4. Click on Export to Excel (data only) 

Expected Results: The excel file is downloaded with the result and the page remains static. 

Actual Results: The excel file is downloaded with the result but the processing/loading icon (placed at the top right corner, before the user name) still goes round and round. 

Environment

CA PPM 15.2, 15.3

Cause

Due to defect DE36975.

Resolution

Click the Refresh icon in the PPM UI and the loading icon will stop spinning once the page is loaded again.

Additional Information

Currently the defect is being reviewed by our development team and they will checking if this can be fixed in any of the upcoming releases of CA PPM.