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Load Utility stopped during upgrade

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Article ID: 89616

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Load Utility stopped during upgrade

Environment

Release: AOATAM99000-9.0-Automic-One Automation Tools-Application Manager
Component:

Resolution

Symptoms

  • Load of upgrade file is unsuccessful.

Investigation

Data needed for analysis:

  • Log file of the Load Utility from the time the error occurred (default location Utility/temp folder)

The following error message can be found in the load log file:

U0003531 Error while checking data source (e.g. code conversion or driver problem, see log file).

Cause

  • The error "U0003531 Error while checking data source (e.g. code conversion or driver problem, see log file)" is related to a wrong codepage setting. The codepage setting is essential for the connection to the database.
  • The load utility stops because it cant get a connection to the database.

Resolution

  • Have a look at the codepage setting in the connection string of the ini file of the Automic Server (UCSRV.ini)
  • Open the UCSRV.ini
  • Go to the section [ODBC] and make sure you have the right connection string and codepage set for your database environment
  • Save the ini File changes
  • Restart the load Utility