search cancel

Problems with installing Service Level Governor

book

Article ID: 89472

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Problems with installing Service Level Governor

Environment

Release: WAASER99000-1.0-Automic Workload Automation-Services
Component:

Resolution

Detailed Description and Symptoms

Problems with installing Service Level Governor

Investigation

ServiceLevelGovenor brings the following Error:
com.automic.wcc.framework.server.login.decision.database.mssql.MsSqlDecisionUserManagementDatabaseAccessServiceImpl.getConnection(null:-1) ?

Customer is using a Automic Version older than:

  • 8.00A SP1
  • 9.00A SP1 

?


Solution

The Service Level Governor is not compatible with Automic Versions older than

  • 8.00A SP1
  • 9.00A SP1
 
Please update your system to these Versions or Higher