search cancel

Server processes do not start after upgrading from service pack 2 to service pack 3

book

Article ID: 89471

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Server processes do not start after upgrading from service pack 2 to service pack 3

Environment

Release: AOATAM99000-9.0-Automic-One Automation Tools-Application Manager
Component:

Resolution

Detailed Description and Symptoms

After upgrading from service pack 2 to service pack 3 the server processes do not start, when trying to start they immediatly shut down again.?

Investigation

Data needed for Analysis:

  • Server Process Logfiles from the time the error occurred

Search for the following error message Logfiles of the working process:

U0011892 The internal table 'ls-eh-child-tab' is too small. The server process is going to shut down.

The automation engine and initial data installed are not from the same servicepack.

! - Note in Automic Version 9, Initial Data, Automation Engine, Userinterface and Utility must be from the same servicepack

! - Note that the Agents of a Servicepack can only run with an Automation Engine and Initial Data of the same or an older Servicepack level.

Solution

  • Please make sure that the initial data and automation engine versions are from the same service pack level.
  • You can download complete Service Pack Images that contain all compatibal components of Automic from our download center.

 

• Note that the components Utility, AutomationEngine, Initial data and  UserInterface of a Service Pack must always be updated together.
• Note that the Agents of a Service Pack can only run with an AutomationEngine of the same or a later Service Pack level.

 

 

?