Bulk Loader - Error 400: Not Authenticated
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Bulk Loader - Error 400: Not Authenticated

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Article ID: 8944

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Risk Analytics CA Secure Cloud SaaS - Arcot A-OK (WebFort) CLOUDMINDER ADVANCED AUTHENTICATION CA Secure Cloud SaaS - Advanced Authentication CA Secure Cloud SaaS - Identity Management CA Secure Cloud SaaS - Single Sign On

Issue/Introduction

The following error appears when running the Bulk Loader Client:

IM Bulk Loader invoked ... 

Loaded configuration options from properties file: C:\CA\Virtual Appliance Tools\CA-IM_BulkLoadClient\conf\CreateEmployeeUser.properties 

Input file name: C:\CA\HRtoIDM\Output\Create_Employee.csv 

 

Input file format: CSV 

Transformation of input file finished successfully 

Server URL: http://example.net:8080/iam/im/TEWS6/identityEnv 

Submitting all records in one request ... 

WARN 13-12 16:43:22,968 - Unable to find required classes (javax.activation.DataHandler and javax.mail.internet.MimeMultipart). Attachment support is disabled. 

 

Failed to submit data to server 

ImsException caught: 

Fault Code: Client 

Fault String: Not Authenticated. 

Exceptions: 

Name: com.netegrity.ims.tews6.Tews6Exception 

Code: 400 

Description: Not Authenticated.

Environment

CA Identity Suite Virtual Appliance release 14.1

Cause

Wrong configuration at Bulk Loader Client properties file.

Resolution

1. Backup your exiting bulk loader client properties file.



2. Run the bulk loader client with -u, -p, -S flags to commit username and password on the bulk loader client properties file correctly with correct encrypted password.



3. Reset any custom properties from the backup to the newly generated properties file.



4. Run the bulk loader client again.