Unable to access the Database Browser from the Applications Manager Client
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Unable to access the Database Browser from the Applications Manager Client

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Article ID: 89278

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Error MessageDetails:

ErrorMsg: AwE-5001 Database Query Error 
Details: null
java.sql.SQLException: Io exception: The Network Adaptercould not establish the connection

Symptoms

When you attempt to access the Database Browser from the Applications Manager Client you receive an error message similar to the one above and it does not connect.

Environment

CA Automic Applications Manager

Cause

The Client machine is not able to create the JDBC connection necessary to connect to the database machine.  This is usually a result of there being a firewall between the 2 machines or can also occur if there is a networking issue between the 2 machines.

Resolution

Verify that you can connect from the Applications Manager (AM) client machine to the machine where the AM database resides through the port specified as the DB_PORT in the Master's $AW_HOME/site/awenv.ini file.  If you are unable to connect contact your Network Administrator to resolve the issue.