Unified Self-Service (USS) showing wrong date format in a form from Service Catalog
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Unified Self-Service (USS) showing wrong date format in a form from Service Catalog

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Article ID: 8908

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Unified Self-Service (USS) is not showing the dates correctly in a form while Service Catalog does. 

Environment

Service Catalog 17.0
Unified Self-Service (USS) 17.0

Cause

Wrong syntax is being used in Date format item in form. Example of a wrong date format: DD-MM-YYYY

Resolution

1. Log into Service Catalog as a Service Delivery Administrator

2. Open Form with the problem

3. Select Date item

4. Go to the properties of the Date item and look for Date format.

5. Change the format and use something similar to: dd-MM-yyyy (a and y in lowercases only)

6. Save Changes.

Additional Information

Elements of a Form

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/ca-service-management/17-2/using/service-catalog-management/manage-forms/elements-of-a-form.html

 

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