Symptoms
Unable to Launch/Start the client via the Java Webstart on a client machine.
Cause
This can be caused by having a Java version on the client machine that is not supported by the Applications Manager.
Resolution
Find out what Application Manager version and service pack you are currently on, as well as what version of java is currently installed on the client machine. Then install a compatible/supported version of java on the client machine.
*Java 1.7 (For Server and Client side) is only Supported in Applications Manager version 8, with Services Pack 10 or higher.
*Application Manger version 8 with services pack 1-9, it will be able to run on Java 1.5 or Java 1.6.