UNC path issue in Filetransfers executed and a Windows Agent is used for source file(s)
search cancel

UNC path issue in Filetransfers executed and a Windows Agent is used for source file(s)

book

Article ID: 88983

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

UNC path issue in Filetransfers executed and a Windows Agent is used for source file(s)

Environment

Release: AOATAM99000-9.0-Automic-One Automation Tools-Application Manager
Component:

Resolution

Symptoms

When running a file transfer job using a UNC path in the source file name, the job fails and returns the following error message:

U0063016 FT(90991234): The file '\\Share\General\Operations Support\Job Reports\test.txt' does not exist.


Cause

The message below is returned for UNC paths that Windows Agents cannot access:

U0063016 FT(90991234):

If the source file(s) are located on a share or network drive, this is likely a permissions issue. This happens when Windows Agents are started without a userid that is authenticated. If the Windows Agent is started using the LocalSystem account, this account is not recognized by the security subsystem.

These accounts have access to most system objects on the local machine; however, they cannot access network locations.

Resolution

To resolve this issue, start the Windows Agent with a userid that is authenticated against the Windows security system (Windows security, AD, etc.).

The file '\\Share\General\Operations Support\Job Reports\test.txt' does not exist.