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WP/CP will not connect to the Automation Engine

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Article ID: 88863

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

WP/CP will not connect to the Automation Engine

Environment

Release: AOATAM99000-9.0-Automic-One Automation Tools-Application Manager
Component:

Resolution

Detailed Description and Symptoms

WP will start in Service Manager Dialog and quickly (but not immediately)disconnects.

Investigation

File needed for analysis:
Logfile for the WP after the error has occurred.

In viewing the WP logfile there will be a version of the following line:

U0034007 There is no valid license for OCI available.

Cause

The license file has not been properly loaded into the system.

Solution

Please find your license file or contact [email protected] to request a new license file.

Once located, load the license file into the database with the steps outlinedin the documentation under (Administration Guide - Installation - New Installation - Installation Procedure - Loading Database - 5.Loading the Licenses) or use the following steps:

  • Admin computer
  • Start the program Automic.DB Load in order to load licenses.
  • Select the file Customer number.TXT that is provided by¬†Automic Support. The utility enters the licenses in the¬†Automic database.