Unable to login into CA Service Catalog due to authorization issue
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Unable to login into CA Service Catalog due to authorization issue

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Article ID: 8883

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Unable to login into application with an error "Either you lack sufficient authorization"

Environment

CA Service Management 14.1CA Service Management 17.0

Cause

IPV6 ipaddress was set to primary

Resolution

Please follow below steps and check the behavior.

1. If IPV6 ipaddress set to primary, go to next step

2. Disabled the IPV6 ipaddress and reconfigured the environment to talk to IPV4 as Primary 

3. Re-configured the setup utility successfully 

4. Check the behavior if you successfully logged to the application environment without any logouts.

Additional Information

Disable IPv6 on a specific network adapter

You can do this by unbinding the adapter in the Local Area Connection Properties dialog box:

1.Click Start, and then click Control Panel.

2.Click Network and Sharing Center.

3.In the View your active networks area, click Local Area Connection, and then click Properties.

4.On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check box, and then click OK.