Windows Job fails with error messge UC4:JOBMESSENGER failed / Errorcode 10060 in Job Report
Investigation
Data needed for analysis:
Runid of the job that caused the error
All Reports of the job that caused the error
Agent Logfile from the time the error occurred
The Following error message can be found in the Job Report:
C:\>C:\UC4V8\Agents\bin\UCXJWX6M.EXE JNR=0005821176 MNR=0074 PNR=2310 IPA=XXX.XXX.XX.X TYP=S TXT=" Job started" Program 'Automic Job Messenger' version '9.00A' started UCMDJP: ********************************************************************* UCMDJP: ** JOB 0005821176 (ProcID:0000018396) START AT 06.12.2012/16:07:28 ** UCMDJP: ********************************************************************* Error in function 'connect', Errorcode 10060 Program 'Automic Job Messenger' version '8.00A' terminated abnormally ATTENTION - UC4:JOBMESSENGER failed JOB ended with RETCODE 0 JOBMSG ended with RETCODE 2 JOB will abort with RETCODE from JOBMSG step
Cause
There is an ip conflict caused by the ip address that set for the JOB-Messenger. Thats why the Jobs messanger fails.
Resolution
investigate if there are any IP conflicts in your Network with the IP address used by the Job-Messanger. You can find the IP-address in the first line of the Job Report: IPA=XXX.XXX.XX.X
Have a look at the Agents ini file and check any Network related settings. for example : conflicts between the settings "UC_EX_IP_ADDR =" and "bindaddr="