ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
AWA: Utility user receives message Access denied.
book
Article ID: 88766
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
When attempting to use the Client Copy utility (or Archive, Reorg), user receives an error message (Access denied).
U0036189 Logon with user 'AUTOMIC/%'.
U00032206 Logon with user 'AUTOMIC/%' was not successful. Access denied
This error could happen with any user name - it is not limited to "Automic".
Cause
The Utility will be executed under the current OS user (if run locally) or user in Login object. If the running Utility is on a specific client then it requires the user to be available on that client.
Create the user object "AUTOMIC" (or applicable user name, if not this) in corresponding clients (or Client 0 in case of Client Copy Utility) then attempt to run the Utility again.