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User gets AwE-9999 - Client not found in Kerberos database after login attempt in GUI

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Article ID: 88740

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

User gets AwE-9999 - Client not found in Kerberos database after login attempt in GUI

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Resolution

Symptoms

User gets AwE-9999 - Client not found in Kerberos database after login attempt in GUI in a pop-up box. 


Cause

This issue is caused by the fact that in the user's Options screen, LDAP Authentication is checked. The system will throw the error when this is selected even though there is no LDAP system set up.   


Resolution

To resolve error code and login properly, someone must uncheck the LDAP Authentication box in the affected user's Options screen.