Why am I unable to view Applications Manager's on-line help after updating to Service Pack 14?
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Why am I unable to view Applications Manager's on-line help after updating to Service Pack 14?

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Article ID: 88659

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Why am I unable to view Applications Manager's on-line help after updating to Service Pack 14?

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Resolution

Symptoms

 

Why am I unable to view Applications Manager's on-line help manualsafter updating to Service Pack 14?

 


Cause

 

Beginning with Service Pack 14, Applications Manager'son-line documentation is written in HTML5. Browser support for HTML5 varies depending on the age of the Browser,and HTML5 features used.  Basically thismeans that new browser versions will have greater support for HTML5 thanprevious versions.


Resolution

 

Should the on-line help documents fail to appear, afterupdating to Service Pack 14, check the version of the browser in use. Older versions, like Internet Explorer 6 willneed to be updated to work with HTML5.