Symptoms
While trying to Download a File from the Directory Tab (in the Reports Option) for a Job, the following message is received:
U4000051 Action not possible Access Denied for File [directory/path] Error. This also happens with the Output File as well. What do I have to do to allow the Users in this User Group to be able to Download the .req and .out Files stored on the Agent System?
Cause
Because the Report is saved as a file and not in the database, the User permissions/users in your User Group will also need an additional Permission type to view External Output, EXTREP.
Add the Type EXTREP to the Authorizations in the User Group Object, and adjust permissions as necessary for your authorization scheme.
<Please see attached file for image>
align="bottom" class="documentation" border="0" alt=".png" src="http://ecmstage.ca.com/KB%20Asset%20Library/000008592_Embeded/.png">