The Explorer GUI could not be started. Verify the installation.
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The Explorer GUI could not be started. Verify the installation.

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Article ID: 8858

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

When trying to open DSM Explorer, following error appears :

The Explorer GUI could not be started. Verify the installation.

Environment

Client Automation - All Versions

Cause

This problem could occurs if there is a file with name program located on the root drive of disk where ITCM is installed.
Delete the file "program" located on the root directory of disk where Client Automation is installed. (eg: c:\program or d:\program)

Example :

If ITCM is installed under D:\Program Files (x86)\CA\DSM and if the file D:\program exists, then DSM Explorer could not be opened and error "The Explorer GUI could not be started. Verify the installation" appears. Delete the file D:\program


Resolution

Delete the file program located on the root drive.

Example : Delete the file D:\program