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The Explorer GUI could not be started. Verify the installation.

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Article ID: 8858

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Updated On:

Products

CA Automation Suite for Data Centers - Configuration Automation CA Client Automation - Asset Management CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Remote Control CA Client Automation - Asset Intelligence CA Client Automation - Desktop Migration Manager CA Client Automation - Patch Manager

Issue/Introduction

When trying to open DSM Explorer, following error appears :

 

The Explorer GUI could not be started. Verify the installation.

 

<Please see attached file for image>

Capture1.JPG

 

 

Environment

Release: UASIT.99000-12.8-Asset Intelligence
Component:

Cause

This problem could occurs if there is a file with name program located on the root drive of disk where ITCM is installed.

 

Example :

If ITCM is installed under D:\Program Files (x86)\CA\DSM and if the file D:\program exists, then DSM Explorer could not be opened and error "The Explorer GUI could not be started. Verify the installation" appears.

 

 

Resolution

Delete the file program located on the root drive.

Example : Delete the file D:\program

 

 

Attachments

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