search cancel

17.0 AA, trying to install xFlow on a brand new server into this 17.0 AA, getting error: current release version is not compatible with xFlow analyst interface

book

Article ID: 8857

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

In a Service Desk Manager 17.0 Advanced Availability setup, attempting to install xFlow Analyst Interface on a brand new server gives an error "The current CA Service Desk Manager release version is not compatible with xFlow analyst interface. Select CA Service Desk Manager for installation"

 

 

 

Environment

Release:
Component: XFLOW

Cause

The server where xFlow Analyst Interface is being installed, it was not defined in the list of Servers in the Service Desk Manager architecture.

 

 

Resolution

1) Add the xFlow server's name into the Service Desk Manager servers list via Administration -> System -> Servers screen

2) Retry the install now.

 

 

Additional Information

For additional details on how to add a new server, see this docops link: https://docops.ca.com/ca-service-management/14-1/en/administering/configure-ca-service-desk-manager/managing-servers/how-to-configure-processes-for-ca-sdm-servers#HowtoConfigureProcessesforCASDMServers-CreateaServer