RA Agents fail to start after upgrade to their solution.
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RA Agents fail to start after upgrade to their solution.

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Article ID: 88550

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

RA Agents fail to start after upgrade to their solution.

Environment

Release: AOATAM99000-9.0-Automic-One Automation Tools-Application Manager
Component:

Resolution

Symptoms

After upgrading to a new solution, RA Agents state that they have no valid license when no modifications have been made to the license file.

 


 

Cause

The Newer RA Agent Solutions have a prerequisite of the following versions of the utilities;v10.0.1(10.0.1+build.800), v9.7.4(9.8.4+hf.4.build.298) or v8.8.1(8.8.1+hf.1.build.107). Failure to apply at least these versions of the Automation Engine Utilities before loading the new RA Agent Solution could result in your RA Agent not functioning correctly.

 

 


 

Resolution

Any Agent encountering this issue will need to be removed and recreated in client 0 of your Automation Engine. 

If you are unable to do this, please contact Automic Support for SQL Statements to perform this modification.