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Error accessing login page with 'Sponsor not found' message

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Article ID: 8849

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager DX NetOps CA Workload Automation AE - Scheduler (AutoSys)

Issue/Introduction

Unable to login to EEM login page due to error message 'Sponsor Not Found'

Environment

CA Embedded Entitlements Manager:Release:12.5 and 12.6

CA Service Desk Manager 14.1 & CA WAAE

 

Cause

1. Login to EEM server 

2. Search for Spin.conf file in iTechnology folder under EEM install directory 

3. Spin.conf file is missing in the location

Resolution

Please follow below steps to correct this behavior

1. Login to EEM server 

2. Go to iTechnology folder under EEM install directory 

3. Search for Spin.conf.bak file in the location (spin.conf file is missing) 

4. Make a copy of the Spin.conf.bak file and rename to Spin.conf 

5. Recycle the EEM directory and iGateway services 

6. Test the EEM url for login page

7. Notice the login page is displayed 

8. Login using the EEM Admin account credentials. 

9. Should be successfully logged into the EEM Admin page