CA Automic Workload Automation - Automation Engine
Issue/Introduction
Select a Hostgroup as Host for a Job of an RA Solution (for example Webservice, FTP,...)
When you change to the RA Tab to modify the Job you will see the error message will appear in v11. Furthermore the message "<agentgroup> is not an active Agent" on the bottom of the job window and a red light indicate that no connection to the Agent is possible. Example error messages for the v11 fat client can be found as attachment.
In AWI (v12) the Agentgroups appear in the list of Agents as expected.
This affects all RA Solutions.
Environment
AWA v11.x
Cause
This behaviour appears due to the fact that Agent Group resolution is not yet implemented.
Resolution
Workaround:
- first choose one of the Agents of the Agent Group as Host - create the Job - then choose the Agent Group as Host and save the Job
At execution time the Agent Group will be resolved and the Job will run on one of the Agents assigned to it.