Connection lost during File Transfer
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Connection lost during File Transfer

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Article ID: 88114

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U0011413 No connection to server or Agent 'NAME'.
U0011409 FileTransfer 'RUNID' ended abnormally.

Connect lost while performing a File Transfer (FT) job and the above error messages are displayed.

This error may occur during a FT when a large amount of FT's are executed at the same time and DISCONNECT_AFTER_FT in the HOST_VARIABLES folder under UC_HOSTCHAR_DEFAULT is set to "Yes".
 
For more information about the variable DISCONNECT_AFTER_FT, refer to product documentation referenced below.

Reference

Automation Engine 11.2 Documentation:
Administration Guide > Configuration > Settings in Variables > UC_HOSTCHAR_DEFAULT – Host Characteristics
 

Environment

OS Version: N/A

Cause

Cause type:
Configuration
Root Cause: FT jobs are split up and sent to different server processes for better performance. Therefore, a process may outrun another one and the connection could be closing while another FT attempt is taking place and throwing U0011413 error.

Resolution

Logon to client 0 and change the Value of the Validity keyword DISCONNECT_AFTER_FT to "NO".  This can be found in the HOST_VARIABLES folder under UC_HOSTCHAR_DEFAULT.

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
N/A