Tasks listed inside Schedule objects have an empty 'Type'

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Article ID: 88076

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
N/A

Tasks displayed within a schedule object have an empty 'Type' column.

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This happens when schedules and tasks have been exported, and imported again.
The missing object types lead to corrupt context menus.  And the "search for use" feature will not find tasks listed in the schedule. 

Cause

Cause type:
Defect
Root Cause: The monitor and the object definition of a Schedule does not show the object types of its tasks. This happened when the Schedule with its tasks have been exported and imported again. The missing object types lead to corrupt context menus.

Environment

OS Version: N/A

Resolution

Update to a fixed version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Automation Engine 12.0.0 - Available
Automation Engine 11.2.2 - Available
Automation Engine 11.1.4 - Available

Additional Information

Workaround :
Delete the tasks from the schedule and add them again.

Attachments

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