ECC Service Catalog not updated to describe current behavior when two or more user groups use a folder with same name
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ECC Service Catalog not updated to describe current behavior when two or more user groups use a folder with same name

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Article ID: 88075

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Affects Release version(s): 11

Error Message :
N/A

In our previous Enterprise.Control.Center (ECC) Admin Guide the following behavior was described:
 
"When two or several user groups use a folder of the same name, all these folders are combined into one folder. Objects of the same name that are used at the same location are only shown once. This behavior also applies to all subfolders."

With ECC v11.2 this behavior changed without adapting the documentation and/or putting information into the Release Notes. 

The issue is now correctly documented in the Documentation Guide for the Enterprise.Control.Center 11.2.5, see the referenced documentation below.

Reference

Automic Web Interface - All Guides 11.2 Documentation:
Service Catalog > Catalog

It now states the following, which is in alignment with the actual behavior:

"When two or more user groups use a folder of the same name, this folder is displayed multiple times, each one containing the objects that the corresponding user group is entitled to."

Environment

OS Version: N/A

Cause

Cause type:
Defect
Root Cause: The Enterprise.Control.Center Documentation did not match actual behavior.

Resolution

Update to a fix version listed below or a newer version if available where the documentation has been updated.

Fix Status: Released

Fix Version(s):
Component(s): Documentation Guide for Enterprise Control Center

Automation Engine 11.2.5 - Available

Additional Information

Workaround :
N/A