Rapid Automation Agent not starting because Agent name does not exist in client zero.
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Rapid Automation Agent not starting because Agent name does not exist in client zero.

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Article ID: 88065

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U00011610 Cannot continue because Agent %AGENT_NAME% does not exist in client zero. Please create the Agent object before starting the Agent.

When trying to start a Rapid Automation Agent, the startup fails with an error message stating that the Agent object needs to be created in client zero.

Environment

OS Version: N/A

Cause

Cause type:
By design
Root Cause: The agent needs to be configured in client zero.

Resolution

Create the AGENT object in client zero (0) with the same name defined in the ini file.
 

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
N/A