CLIENT QUEUES are STOPPED, in the report of the queue the following entry can be found afterwards: "STOPPED - System"
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CLIENT QUEUES are STOPPED, in the report of the queue the following entry can be found afterwards: "STOPPED - System"

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Article ID: 88038

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
In the report of the client_queue the following information can be found afterwards "STOPPED - System"

Observations
    An error has been fixed where all queues in an Automation Engine system have been set to "STOPPED - System".
    The problem appears if the primary role changed after the system was started with the "System stop" flag.
    The "System stop" flag has not been reset which caused stop processing again on a subsequent primary role switch.

Important: 
    The problem appears if the primary role changed after the system was started with the "System stop" flag.
    The "System stop" flag has not been reset which caused stop processing again on a subsequent primary role switch.    

Investigation
   N/A

 

Environment

Release: AUTWAB99000-11.0-Automic Workload Automation-Base Edition
Component:

Cause

Cause type:
Defect
Root Cause: Refer to description

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Version(s):
Automation.Engine in version 11.2.2 - available
Automation.Engine in version 11.1.4 - Available
Automation.Engine in version 10.0.8 - Available

Additional Information

Workaround :
Do not use the "System stop" start option