AE system usage in System Overview -> Automation Enging indicates 100%

book

Article ID: 88019

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
N/A

The system usage may indicate that the WP or CP processes are at 100% when viewing the System Overview --> Automation Engine.  The usage will be displayed in the B.01, B.10 or the B.60 columns.  However, these columns are not an indication of process usage but rather of recent past activity on the AE system.

Cause

Cause type:
By design
Root Cause: The B.01, B.10 and B.60 columns indicate how active a process has been (idle vs. working), not process performance.

Environment

OS Version: N/A

Resolution

Each column (B.01, B.10, B.60) represents the amount that a particular process was working during the past minute (B.01), past 10 minutes (B.10) or past 60 minutes (B.60). This number represent idle vs. working.
 
For example, if the B.60 column shows 100 for V11#WP001 this means that it was working the entire last 60 minutes. It does not mean that it has reached the performance limitation. It is simply a notification that the WP was running.
 
These numbers are meant to provide information about how active the AE system has been.  It is not meant to indicate the Automation Engines system performance either long-term or short-term.


In the figure below the system is at B.60=70 %

Additional Information

Workaround :
N/A

Attachments

1558692988425000088019_sktwi1f5rjvs16lwv.png get_app