Attempting to open Siebel Log files results in U2010004 error
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Attempting to open Siebel Log files results in U2010004 error

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Article ID: 88017

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U2010004 Cannot open Siebel Server Manager log file '..\temp\Jobname.log'. Error code: 2

SIEBEL agent on is not able to create Siebel Server Manager log file and errors similar to these appear in the agent log:
 
U2000005 Job 'Jobname' with RunID '1822667' started.  
U2004018 The job was successfully interpreted.
U2010004 Cannot open Siebel Server Manager log file '..\temp\Jobname.log'. Error code: 2

Environment

OS Version: N/A

Cause

Cause type:
Configuration
Root Cause: Wrong login credentials entered

Resolution

Ensure that the Siebel user account used in the login object has the correct password.
 

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
N/A