Version Management fails even though settings have been added to UC_CLIENT_SETTINGS

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Article ID: 87967

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Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

Error Message :
N/A

Version Management does not work even though the settings have been made in UC_CLIENT_SETTINGS -> VERSION_MANAGEMENT.

Cause

Cause type:
Configuration
Root Cause: The value to activate version managment is case sensitive and must be entered using the capital letter "Y".

Environment

OS Version: N/A

Resolution

The value to activate version management is case sensitive and needs to be entered in capital letters.

Go to the variable UC_CLIENT_SETTINGS and change the value "y" of the validity keyword VERSION_MANAGEMENT to "Y" (capital letter "Y").

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
N/A