After changing Windows Service account and password, unable to start Agent receive AwE-5501 error
search cancel

After changing Windows Service account and password, unable to start Agent receive AwE-5501 error

book

Article ID: 87964

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Error Message :
ORACLE1P:ErrorMsg: AwE-5501 Error executing AwServer statement 
Details: - User  did not pass validation for statement number:AWAPI_TEST(1068)

After changing the Windows Service account and password and signing into the Applications Manager (AM) UI, the Agent is stopped.  Right clicking on the Agent and pressing START does not restart the Agent, instead the above error is displayed.
 

Environment

CA Automic Applications Manager

Windows

Cause

Cause type:
Other
Root Cause: The AWW service must be the same User as the User the process is being started as.

Resolution

  1. Login to the Windows system as the user that is assigned to AM's AWW service, and start the processes.
OR
  1. Go to the %AW_HOME%\bin folder, and rename watchstart.hold to watchstart.bat. Then restart the AWW service. This will make the watchworx service start the Applications Manager processes using the same user as is assigned to the AWW service.

 

Additional Information

Workaround :
N/A