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Synchronizing a user with LDAP is overwriting the distinguished name of a user randomly.
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Article ID: 87951
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message : U00045040 LDAP check with logon user 'CN=???,OU=???,OU=???,OU=???,OU=???,DC=???,DC=???,DC=???' failed.
When updating a user with the 'Synchronize Data with LDAP Now' option on the User object, other users are incorrectly updated with the Distinguished Name values for the User that was synchronized.
This issue is intermittent and can affect any other user, so there is not a direct method to replicate. If affected, a user account that could previously log in will be unable to and viewing the user data will show the incorrect Distinguished Name.
Cause
Cause type: Defect Root Cause: The incorrect IDNR was passed in for update during the LDAP Sync
Environment
OS Version: N/A
Resolution
Update to a fix version listed below or a newer version if available.
Fix Status: Released
Fix Version(s): Automation Engine 12.0.2 - Available Automation Engine 11.2.4 - Available
Additional Information
Workaround : Re-synchronizing affected users will mitigate the issue.