Automation Engine log displays "Access denied" entries when using Service Catalog in AWI
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Article ID: 87890
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Affects Release version(s): 11
Error Message : Access denied
When using the Enterprise Control Center (ECC) or Automic's Web Interface (AWI) the privileges for an object are checked for each flag every time an object is touched by a user.
This behavior leads to massive 'Access denied' entries in the ServerLogs of the Engine especially if Security_Audit_Failure is activated.
Environment
Release: Component: AAUTWI
Cause
Cause type: Defect Root Cause: Change internal privilege checks done by AWI when using SECURITY_AUDIT_FAILURE settings for your client. If privilege checks fail, there should be no log entries if this check was done by internal AWI calls. An update will avoid these log entries.
Resolution
This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.
Fix Status: Released
Fix Version(s): Component(s): AE Server and Initialdata
Automation Engine 11.2.3 – Available Automation Engine 11.1.4 - Available