CA Service Desk Manager (CA SDM) UI will not work with IE11. Receive script error - Cannot Open an Anonymous Level Security Token
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CA Service Desk Manager (CA SDM) UI will not work with IE11. Receive script error - Cannot Open an Anonymous Level Security Token

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Article ID: 8788

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

CA Service Desk Manager (CA SDM) UI will not work with IE11.  Receive script error - Cannot Open an Anonymous Level Security Token

<Please see attached file for image>

IE_Error.png

Environment

CA Service Desk Manager 14.1IE11 Web Browser

Cause

Incorrect DCOM settings on Windows workstation where IE11 is installed

Resolution

1.  Via the RUN command, open “DCOMCNFG” to open Component Services

2.  Expand 'Component Services’ and ‘Computers’.  Right-click on 'My Computer' and select ‘Properties’

3.  On the 'My Computer Properties' page, select the 'Default Properties' tab

4.  Ensure that

Default Authentication Level is “Connect”

Default Impersonation Level is “Identify”

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKSSAA4" alt="dcom.jpg" width="404" height="557">

5.  Press OK to apply changes

Additional Information

https://docops.ca.com/ca-service-management/14-1/en/release-information/supportability-matrix#SupportabilityMatrix-WebBrowser

Attachments

1558700448745000008788_sktwi1f5rjvs16p26.jpeg get_app
1558700446885000008788_sktwi1f5rjvs16p25.png get_app