Starting v11 agent on v10 system causes system to become unresponsive

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Article ID: 87861

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Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

Error Message :
N/A

Starting a v11 agent on a v10 Automation Engine causes the PWP to become unresponsive due to the agent attempting to reconnect. The PWP is busy cycing the logon/logoff from the agent causing the system to be effectively down.

Cause

Cause type:
Other
Root Cause: Running a higher version of the Agent is an unsupported configuration.

Environment

OS Version: N/A

Resolution

The version of the Agent should always match that of the Automation Engine. While it is possible to have a lower version of Agent(i.e v10 Agent with v11 Automation Engine), certain functionality may be loss. Additionally, this supported mismatched configuration only applies if the version difference is 1 major version apart.

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
N/A