Login under IE11 on WebSphere via JMX agent is not possible (just the tag information was received and not the HTML converted page itself)

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Article ID: 87845

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Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

Error Message :
There is no error message - just the tag information of the page was received and not the HTML converted page

When using IE11 and try to open the websphere admin page - just the tag information and not the HTML converted page was received

Error description: 
The content type header on the admin page of the JMX Agent is not set. 
Most browsers show the page as HTML but some might show the html tags as text. 
The JMX Agent has been fixed, it serves the page now with the content type "text/html" 

Cause

Cause type:
Defect
Root Cause: The content type header on the admin page of the JMX Agent is not set.
Most browsers show the page as HTML but some might show the html tags as text.
The JMX Agent has been fixed.

Environment

OS: Windows

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Version(s):
Agent JMX 10.0.8 of Automation engine - already available
Agent JMX 11.1.3 of Automation engine - already available
Agent JMX 11.2.2 of Automation engine - planned release date 2016/06/30

Additional Information

Workaround :
N/A