Check for Updates did not show entries if the change was done at a specific time

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Article ID: 87814

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Affects Release version(s): 3

Error Message :
N/A

If a request was checked for update, there was nothing displayed if the update was processed between 12:00 and 13:00 (12:00 and 01:00 p.m.)

Investigation
If the timestamp from OS provided was given in 12-hours format the Request Manager did not differ between a.m and p.m and always validated with a.m. That means, if a change was made between 12:00 and 01:00 pm it was not considered within that list.

Important note
While this problem was observed only in Linux, it may affect Windows OS as well.



 

Cause

Cause type:
Defect
Root Cause: Unable to find changes in a global store linked VARA after 12:00 PM due to an converter issue.

Environment

OS: Unix
OS Version: All UNIX Derivates

Resolution

Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Request Manager of Application Release Automation:

Request Manager 3.2.0 - Available
Request Manager 3.1.4 - Available
Request Manager 3.1.3 Hotfix 2 - Available

Additional Information

Workaround :
N/A