ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Informatica's "Session Log File Transfer" options is ignored.

book

Article ID: 87809

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
N/A

Informatica's "Session Log File Transfer" optionĀ is being ignored. Session logs are being attached ALL the time unless the 'Never' option is selected. Selecting 'Always', 'For Failed Sessions or Workflows', or 'Only for Failed Sessions' will always produce session logs.

This is occurring on Informatica version 4.0.1, and tested on Applications Manager version 9.0.1 build 28331.

Cause

Cause type:
Defect
Root Cause: Informatica's "Session Log File Transfer" options are being ignored

Environment

Release: AOMVMW99000-4.0-Automic-Operations Manager-VMware vCenter Agent
Component:

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: Released

Fix Version(s):
RA Informatica 4.0.2 - Available

Additional Information

Workaround :
N/A