SMTP login not working if login name contains spaces
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SMTP login not working if login name contains spaces

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Article ID: 87764

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
U0050027 Authentication error '535 Authentication failed' (SMTP server: '....')

If you try to send a mail with a call object in a workflow an error

U0050027 Authentication error '535 Authentication failed' (SMTP server: 'dominosmtp.biz3x.dsroot.de')

is given though the given credentials are correct.

Environment

Release: AOATAM99000-9.0-Automic-One Automation Tools-Application Manager
Component:

Cause

Cause type:
Defect
Root Cause: It is not possible to send mails with attachments, if the username for the SMTP login contains spaces.

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: Released

Fix Version(s):
Automation.Engine 10.0.8 - already available
Automation.Engine 11.1.3 - already available
Automation.Engine 11.2.2 - already available

Additional Information

Workaround :
Use a username without blanks