LDAP test button not working in Application Manager 9.0

book

Article ID: 87669

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Error Message :
AwE-5103 network socket error Seq No 785 Agent 192.168.1.9:1099 Master Client service clientServices sessionID 11 Method validateLDAPConfiguration [{LOGIN_PASSWORD_FIELD=*******, LDAP_AUTH_MECHANISM_FIELD=GSSAPI, SSL_ENABLED_CH]

After clicking the OK button to test an LDAP Login in Applications Manager 9, the above error message is displayed (See screenshot 1).

Even though the test button does not work, the configuration may be correct and the LDAP Login may work.


Sreenshot 1

<Please see attached file for image>

0EMb0000001QotK.png

Cause

Cause type:
Defect
Root Cause: Need to make PasswordValue Serializable so the call gets thru to the RmiServer. Pass the other screen parameters in the map, not just the user & password.

Environment

Release: AAMORS99000-9.0-Automic Applications Manager-Oracle - RMS
Component:

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: Released

Fix Version(s):
Applications Manager 9.1.1 - Available

Additional Information

Workaround :
The LDAP login can be tested at the login screen, by logging into Applications Manager as the LDAP user.

Attachments

1558692737497000087669_sktwi1f5rjvs16lto.png get_app