Jobs stuck at "Resolving Variables" status
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Jobs stuck at "Resolving Variables" status

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Article ID: 87639

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
N/A

Several jobs and scripts using SQL VARA are stuck in a "Resolving Variables" status. 

Investigation
  1. Check to see if a ZDU was just performed
  2. Verify that the Agent is active and connected to the right MQ table
  3. Create a new SQL VARA to ensure that it works

Environment

Release: AUTWAB99000-12.0-Automic Workload Automation-Base Edition
Component:

Cause

Cause type:
Configuration
Root Cause: The agent was showing as active but not connected to the right MQ table.

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: No Fix

Additional Information

Workaround :
Agent has to be disconnected before the ZDU "Finalize" step so Agent will reconnect to the right MQ table.