Filtering on a specific Agent in AWI with lower case letters returns no result
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Article ID: 87630
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message : N/A
In the Automic Web Interface (AWI) when trying to filter on a specific Agent in Administration | Agents & Groups and typing the agent name with lower case letters there is no result returned (e.g. *R3X* vs. *r3x*).
This only occurs when an Oracle database is used.
Environment
OS Version: N/A
Cause
Cause type: Defect Root Cause: When trying to filter on a specific Agent in Administration | Agents & Groups and typing the agent name with lower case letters there is no result returned
Resolution
This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.