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Unable to start errors displayed when using vSphere or VMware actions on Windows
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Article ID: 87603
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Error Message : The application was unable to start correctly (0xc0000142). Click OK to close the application
While using any vSphere or VMware actions on Windows 2012, the pop-up error messages are displayed on the target machine as shown below.
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The "OK" button must be pressed in order for the actions to continue processesing and end successfully.
Cause
Cause type: Configuration Root Cause: This is caused by either starting the Agent without the Administrator permissions or sometimes a Windows Update can cause the issue.
This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.
Fix Status: No Fix
Additional Information
Workaround : Click on "OK" to close the error so the actions can continue to process.