Start Times of Staged Jobs in a DATE PENDING status change daily if Staged over multiple days

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Article ID: 87576

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Error Message :
N/A

Staged jobs in the backlog gain time to their "Start Date" daily. For example, you may stage a job to start at 8:00 AM 3 days in the future. You come back the next day and the "Start Time" is now 8:05 AM and the next day it is 8:10 AM.

No specific error message is displayed. The staged jobs "Start Time" just gradually increases.

This can be caused when the system clock is not correct.  For more information dealing with how to check and update the system clock, refer to the following article:
 
In order to determine if the system clock is causing the problem, monitor the system clock over a period of time to see if it appears to lose or gain time on it's own. If there is a problem with the system clock, contact your System Administrator to resolve the issue.
 

Cause

Cause type:
Configuration
Root Cause: Sever, where the Applications Manager database resides, is losing time on the system clock.

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: No Fix

Fix Version(s):
N/A

Additional Information

Workaround :
Fix the system clock on the database server.