Folder Tree not refreshed in the UserInterface after loading a transport case
search cancel

Folder Tree not refreshed in the UserInterface after loading a transport case

book

Article ID: 87524

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Error Message :
n/a

In the UserInterface the Folder Tree is not refreshed after loading a transport case.

This has only been seen with the DB.Load option "Keep client during import".

After loading a Transport Case (TC), the folder tree in the UserInterface may not be refreshed.  The new folder is not displayed in the folder tree even if it exists.

Investigation

In this example folder, “INC0335047” was loaded via the TC. However, in the left frame of the explorer (folder tree) it is not displayed.

<Please see attached file for image>

0EMb0000001QVJZ.png

Clicking on the folder “INC0335047” in the right frame, results in jumping to the root folder:

<Please see attached file for image>

0EMb0000001QVJe.png

If the client is specified during the import, the refresh is done and the new folder is displayed.

Environment

Release: AUTWAB99000-11.0-Automic Workload Automation-Base Edition
Component:

Cause

Cause type:
Defect
Root Cause: Automation Engine didn't refresh folder tree after loading a transport case into the same client. This problem was reproducible only with DBLoad option "Keep client during import".

Resolution

This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: Released

Fix Version(s):
Component(s): AE Server and Initialdata

Automation Engine 12.0.0 - Available
Automation Engine 11.2.3 - Available
Automation Engine 11.1.5 - Available

Additional Information

Workaround :
A new folder (test, dummy folder) can be created (and removed again) manually.

Attachments

1558692564931000087524_sktwi1f5rjvs16lrp.png get_app
1558692561670000087524_sktwi1f5rjvs16lro.png get_app