User Interface not responding during or after Zero Downtime Upgrade (ZDU)

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Article ID: 87513

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Updated On:

Products

CA Automic Workload Automation - Automation Engine AUTOMIC WORKLOAD AUTOMATION

Issue/Introduction

Error Message :
N/A

During or after a Zero Downtime Upgrade (ZDU), the connection to the Automation Engine (AE) via the Java User Interface may not be possible, because the Dialog Work Processes (DWPs) running with the original version can no longer handle the User Interface sessions.

By stopping all the DWPs the User Interface Connection / Login will be successful. After the finalization of the ZDU, the DWPs can be started as usual. 


     

Cause

Cause type:
Defect
Root Cause: During the upgrade process the DWPs have not been correctly stopped

Environment

OS Version: N/A

Resolution

Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Automation Engine 12.1.0 - Available
Automation Engine 12.0.2 - Available
Automation Engine 11.2.5 - Available

Additional Information

Workaround :
Stop all DWPs and check the User Interface connection.